Forums are closed as read-only due to our ongoing migration to the new forums page.
Discussion thread

Encoding problems Opera for Mac 12.16

[Deleted User]
[Deleted User]

0 posts

  • Server monkey
I'm using Mac OS 10.6.8 and Opera 12.16. A lot of pages are suddenly not encoded properly, including the Opera.com home page, and I don't know why. I go over to Chrome and see what encoding it uses on these pages, then change Opera's encoding to that; it doesn't work. Can I delete a settings file to reset it and make everything better? Any help would be greatly appreciated.

http://www.opera.com

----------------------------------------------------------
https://github.com/dmfrancisco/dmfranc.com/issues/4

----------------------------------------------------------
http://www.newegg.com/Product/Product.aspx?Item=N82E16814127747&nm_mc=EMC-IGNEFL112213&cm_mmc=EMC-IGNEFL112213-_-EMC-112213-Index-_-DesktopGraphicsVideoCards-_-14127747-L06B

- 1352 Views

[Deleted User]
0 0
[Deleted User]

0 posts

  • Server monkey
Turns out it was just Helvetica duplicates. Problem solved.
scatterblak
0 0
scatterblak

1 posts

  • Server monkey
Not for me -- still have the encoding problem on Windows. Looks like this:

http://alienetworks.com/operaencodingerror.jpg

IE, Firefox, Safari, etc - no other browsers seem to have the problem. Opera also doesn't always shut down, and I won't know until I try to run it hours later - I get a 'Opera is still shutting down' message with an option to force it to start. It also bombs fairly often with Yahoo mail.

Dunno what happened - Opera used to be great. Just seems a bit shoddy now.

This discussion has been closed.