New Opera Forums launching soon!
Discussion thread

Cannot open secure logins

marcuslk
marcuslk

2 posts

    Hi; I have been having in issue with 48 not opening logins securely. I get an error on password field of login not secure. Even though the url I use is https it loads an unsecure page, no lock. win 8.1 pro.

    I have been using firefox for secure logins since this happened

    2 Replies - 58 Views

    sgunhouse
    0 0
    sgunhouse

    3867 posts

    • Moderator
    • Server monkey
    • 2000 posts

    Did you click on the icon to find out why Opera does not consider it secure? You'll get that if Opera decides the encryption is not secure enough, even though it is in fact encrypted. Using a different browser probably does not make it any more secure; Firefox is just not warning you about it.

    marcuslk
    0 0
    marcuslk

    2 posts

      Did you click on the icon to find out why Opera does not consider it secure? You'll get that if Opera decides the encryption is not secure enough, even though it is in fact encrypted. Using a different browser probably does not make it any more secure; Firefox is just not warning you about it.

      unprotected connection.

      Most pages load right. A few just show logon un secure. I have changed the url i was using on them and that works most of the time. Some pages I had to use a different browser to get the page to load with the lock showing secure.

      I forget what pages they were but cox cable login was one and changing url to a different page and logging in from there worked . Maybe cox just did not secure their "my connection" page.

      It may have been fixed when i cleaned my drive of useless system files a few minutes ago. I will have to play around with it and see if I can find some more sites that have bad login.

      It has been having a hard time loading some pages and shutting down takes a long time. This how ever may have also been fixed when i cleaned the system files. It does now shut down properly.