New Opera Forums launching soon!
Discussion thread
denisbirosmer
denisbirosmer

8 posts

    Hello

    This is what is happening to my Opera install. Can you fix this?

    https://vid.me/guLWm

    11 Replies - 187 Views

    denisbirosmer
    0 0
    denisbirosmer

    8 posts

      No one from Opera team here to help fix this or ask follow up question?

      leocg
      0 0
      leocg

      13255 posts

      • Moderator
      • 10000 posts
      denisbirosmer
      0 0
      denisbirosmer

      8 posts

        Is there any "developers mode" so I can make log for this error? Looks to me as some sort of Flash problem...

        denisbirosmer
        0 0
        denisbirosmer

        8 posts

          ... or is there option to disable built in Flash in Opera?

          denisbirosmer
          0 0
          denisbirosmer

          8 posts

            have found option to disable Flash

            leocg
            0 0
            leocg

            13255 posts

            • Moderator
            • 10000 posts

            Is there any "developers mode" so I can make log for this error?

            There is 'Inspect element', maybe it can help you.

            But what you need to provide are the infos asked in the mentioned post, such as version of Opera and OS, steps to try to reproduce the issue, etc.

            denisbirosmer
            0 0
            denisbirosmer

            8 posts

              Windows 7 Pro 64-bit with all updates Opera Version: 47.0.2631.80 (PGO)

              As you can see in the video crashing happens on the freshly opened new tab without any action and also on web pages without discrimination but not always. Refreshing 3, 4, 5, ... times sometime helps but not always. Disabling Flash didn't help. All extensions (AdBlock, Set password for your browser ( Opera lock ), StopSocial, Super Auto Refresh) are disabled.

              Thanks

              leocg
              0 0
              leocg

              13255 posts

              • Moderator
              • 10000 posts

              Any difference if you disable hardware acceleration?

              denisbirosmer
              0 0
              denisbirosmer

              8 posts

                Any difference if you disable hardware acceleration?

                Hello!

                Today after disabling "hardware acceleration", there is no more this issue. Will let you know in 2-3 days if it stays the same.

                Do you know why is this making difference? I have AMD Radeon HD 5700 Series graphic card and Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz.

                Thanks

                leocg
                0 0
                leocg

                13255 posts

                • Moderator
                • 10000 posts

                Do you know why is this making difference?

                There seem to be some issues with hardware acceleration.

                denisbirosmer
                0 0
                denisbirosmer

                8 posts

                  It's been 3-4 days since this error happened ... don't know if it was my action or this last two updates Opera had recently. Hope it will stay like this.

                  Thanks