New Opera Forums launching soon!
Discussion thread

[Solved] Autofill Not Working on Some Sites

sklunk
sklunk

3 posts

    Ever since 47.0.2631.55 autofill has stopped working for me on some sites. I checked the Password Manager and everything is still saved but it does not prompt me to fill the fields. Some sites that are giving me problems:

    https://signin.ebay.com/ws/eBayISAPI.dll?SignIn&ru=https://www.ebay.com/ https://www.fatwallet.com/login?targetUrl=/ https://www.linkedin.com/nhome/

    Help! It is a pain to have to check the Password Manager each time then type my info into the fields!

    4 Replies - 78 Views

    leocg
    0 0
    leocg

    13238 posts

    • Moderator
    • 10000 posts

    Tried with Linked In and login and password fields were filled with my credentials as should.

    BTW, it's auto-fill or it's the saved passwords that are not working?

    sklunk
    0 0
    sklunk

    3 posts

      Sorry it's the password manager. It saves my passwords fine and I can see them in the Settings -- Manage Passwords screen but Opera does not fill them in on the sites I linked (and a lot of others).

      I am behind a firewall so maybe the admins changed a setting. I'll have to give it a try from another location and see what that does.

      sgunhouse
      0 0
      sgunhouse

      3869 posts

      • Moderator
      • Server monkey
      • 2000 posts

      Other possibility would be some extension which modifies page content.

      sklunk
      0 0
      sklunk

      3 posts

        FIXED!!

        Apparently it was related to Flash. I was not having any problems before upgrading Opera but just for fun I uninstalled Flash and tried installing various versions (26 and also 27 Beta). It is now working again even though I am on the same version of Flash that I was using before the Opera upgrade.

        Keeping my fingers crossed ...

        This discussion has been closed.