Forums are closed as read-only due to our ongoing migration to the new forums page.
Discussion thread

opera 12.18: Embeded youtube videos only black space and comments won't load

laingman
laingman

321 posts

    Yes, I am still using old opera and it is working pretty good for most sites. Some bank sites and such don't work or I get unsupported browser messages. Anyway,I think I erased a user javascript I used to have and now my embedded videos just show a black space and also the comments just spin and never load. Any advice?

    5 Replies - 131 Views

    davehawley
    0 0
    davehawley

    1271 posts

    • Server monkey
    • 1000 posts

    Is it using HTML5 on YouTube itself, or the Flash Player?
    :)

    laingman
    0 0
    laingman

    321 posts

      Hmm, this is weird. I am not sure if its html5 or flash because formerly I used to be able to click on settings or right click and get some clue something about flash or html5 player, Now there is no such thing. So I am not sure

      davehawley
      0 0
      davehawley

      1271 posts

      • Server monkey
      • 1000 posts

      I use a css file to stop the YouTube subscriptions list on the left hand side showing, which slowed YouTube down horribly on Opera 12, but I don't use any specific user js that does anything related to YouTube. The YouTube Center extension is the only thing that I use.
      So what happens if you right click on a playing YouTube video?
      :)

      laingman
      0 0
      laingman

      321 posts

        Nothing happens when I right click nothing happens. Do you have the oex file for the youtube center? I was gonna try it long time ago but something went wrong and I gave up on the link I had

        davehawley
        0 0
        davehawley

        1271 posts

        • Server monkey
        • 1000 posts

        The latest version of YouTube Center is here.
        Give it a try, but I don't know if it will solve your problem.
        It can no longer force the use of the Flash Player IIRC as YouTube removed that option.
        :)