New Opera forums launching soon!
Discussion thread

Opera menu not showing on sidebar

apathy
Console

7 posts

    Hi,

    I am using Kubuntu 17.04 with Plasma 5.10.4

    I have installed Opera 47.0.2631.55

    If I have the new sidebar activated all the icons show except for the Opera Menu one.

    If I deactivate the sidebar, the Opera Menu shows but obviously I can't use the new sidebar.

    How can I fix this issue?

    12 Replies - 263 Views

    sgunhouse
    0 0
    sgunhouse

    3876 posts

    • Moderator
    • Server monkey
    • 2000 posts

    Can you post a screenshot? Is there a blank space where the icon should be (to the left of the tabs)? If so, does clicking that spot show the menu (as in, the button is there but the icon is missing)?

    To post a screenshot you'll have to upload it to an image host somewhere then either paste the link or use Markdown to embed it.

    apathy
    0 0
    Console

    7 posts

      I cleared my cache and restarted the computer and now it's working, I guess something was corrupted in the cache files.

      Thanks anyways.

      apathy
      0 0
      Console

      7 posts

        oops, my bad, I forgot I rebooted on my Windows partition...

        In Kubuntu Linux I'm still having the problem mentioned above.

        here's a screenshot of the window: http://imgur.com/a/G9xmg

        sgunhouse
        0 0
        sgunhouse

        3876 posts

        • Moderator
        • Server monkey
        • 2000 posts

        And clicking where it should be does nothing?

        apathy
        0 0
        Console

        7 posts

          No, there is no way to access to the menu with the sidebar activated.

          sorgud
          1 0
          sorgud

          1 posts

            I had the same problem. I am using Kubuntu 16.10 and Opera... last one 47. I delete the .config/opera and .cache/opera directories and still it start without the big O menu. If I open opera as root, the big O menu appears. I completed lost, any ideas?

            sgunhouse
            0 0
            sgunhouse

            3876 posts

            • Moderator
            • Server monkey
            • 2000 posts

            Obviously (for now anyway), undock the sidebar. Since this thread was about O menu not showing in sidebar, if you remove the sidebar the menu will be there. I'll check to make sure a bug report has been filed.

            sgunhouse
            1 0
            sgunhouse

            3876 posts

            • Moderator
            • Server monkey
            • 2000 posts

            Couldn't find it, so created bug DNA-63620.

            apathy
            0 0
            Console

            7 posts

              I can confirm that if I open Opera as sudo the O menu is shown.

              apathy
              0 0
              Console

              7 posts

                I have updated to the latest version of Opera and the problem persists, is there going to be a fix for this? It's very annoying to have to deactivate the sidebar everytime I need to access the Opera menu and viceversa.

                Would be nice to know at least why is this happening or how could it be fixed, at least temporarily.

                jimunderscorep
                0 1
                jimunderscorep

                127 posts

                  The opera menu, with or without the sidebar being active, can also be accessed by pressing the alt key once.

                  apathy
                  0 0
                  Console

                  7 posts

                    the alt key isn't working either for me.