New Opera Forums launching soon!
Discussion thread

Default search engine displays all the results in Chinese again

michaelbr
Earth

23 posts

    The original post is this https://forums.opera.com/discussion/1883100/solveddefault-search-engine-displays-all-the-results-in-chinese-taiwan/p1, my problem is very similar (every time it goes to Spanish), but I can't find the path which was mentioned in the op, can someone please tell me what's the correct path for Ubuntu 16.04? The op shows this path /home/xxxxxs/.config/opera/Local State, I assume xxxxxs is the user's name, and my Ubuntu doesn't have a dir with my user name, I did find a .config dir, but there's no opera underneath it, can someone help me please? I'm not very knowledgeable with Ubuntu/Linux. Thanks.

    7 Replies - 243 Views

    michaelbr
    0 0
    Earth

    23 posts

      sorry, posted in the wrong place, it's supposed to be in Linux section, how do I change it?

      sgunhouse
      0 0
      sgunhouse

      3871 posts

      • Moderator
      • Server monkey
      • 2000 posts

      Someone changed it for you.

      If you're within 30 minutes, you edit the original post. There are dropdowns for forum group (in your case, Opera for computers) and actual forum (Opera for *nix), change them and save.

      If you're over 30 minutes, one of us moderators has to change it for you. If you aren't certain we'll see it then report it, and in the reason for reporting it tell us where it should be.

      michaelbr
      0 0
      Earth

      23 posts

        Thanks for your clarification.

        jayaguru-shishya
        0 0
        jayaguru-shishya

        65 posts

          @michaelbr Hi there! Have you enabled your file browser to show hidden files (Files > Home > View > Show Hidden Files)? :-P

          sgunhouse
          0 0
          sgunhouse

          3871 posts

          • Moderator
          • Server monkey
          • 2000 posts

          To back up... Linux will evaluate "~" as your home directory, so you can use "~" where the original has /home/xxxxxxs (without the quotes). If you have the old Opera 12 or earlier, it'll be .opera instead of ,config/opera - but this shouldn't happen in 12 anyway. And in case of confusion check About Opera to see where it says your profile is.

          michaelbr
          0 0
          Earth

          23 posts

            @jayaguru-shishya Yes, I did, and I can see those hidden files starting with . (dot).

            michaelbr
            0 0
            Earth

            23 posts

              @sgunhouse Thanks for the tips, I'll give it a try, but it'll take few days, haven't used Ubuntu for several days.