New Opera Forums launching soon!
Discussion thread

speed dials vanish/empty folders

catmcfarlane
Palette

9 posts

    Hi, am on LM 18.1, kernel 4.10, mesa 17.0.7. Using stable repository for Opera updates. When I go to speed dial, it's impossible to open a folder and see the contents, and both within folders and on the main speed dial, items vanish when moused over, or are just not there.

    7 Replies - 286 Views

    catmcfarlane
    0 0
    Palette

    9 posts

      Just to add, oddly, when I activate firejail for Opera, that stabilises things to some degree. Still some pretty bad flickering etc, but I can see the icons and folder contents.

      sgunhouse
      0 0
      sgunhouse

      3872 posts

      • Moderator
      • Server monkey
      • 2000 posts

      Menus work fine? We have seen issues where menus, dropdowns and similar items were actually being drawn behind the main window and thus were invisible to the user... I'd think this was similar.

      catmcfarlane
      0 0
      Palette

      9 posts

        Hi, and, yes, menus are working otherwise, but it's difficult to use the speed dial/work with any dials and folders. Some of it, especially when it's an opened folder, is a case of the icons in the folder going invisible, while being able to see the main speed dial icons behind. If there's any other tech info I can give, just let me know, and thanks for responding so quickly.

        catmcfarlane
        0 0
        Palette

        9 posts

          Oops, forgot to say that when I zoom the speed dial to quite a bit larger, the issue improves. Zoomed down, issue is worse.

          sgunhouse
          0 0
          sgunhouse

          3872 posts

          • Moderator
          • Server monkey
          • 2000 posts

          Many Linux issues depend on desktop environment, what desktop does Mint use? (as in, Gnome, MATE, KDE, LXDE, etc.)

          catmcfarlane
          0 0
          Palette

          9 posts

            It's Cinnamon 3.2.7 (Gtk 3.18.9). Some other details are; lenovo i7 quad-core, 16 gig ram, Radeon R9 255 OEM using gallium 0.4 Cape Verde drivers, X.Org 1.18.4, 1920x1080 on pc monitor and display tablet. OpenGL 3, due to haswell/radeon, but Mesa 17.0.7 and high kernel balance that out. :-)

            catmcfarlane
            0 0
            Palette

            9 posts

              Hi, just to ask again. There's been an update since, but the dials are just the same. Really too difficult, as if they are small sized (easier to use) they vanish, and having them large sized makes it difficult to organise them. Please can this be fixed, as I'm having to look for another browser.