New Opera Forums launching soon!
Discussion thread

Ubuntu 16.04 has Adobe Reader 9 problems with Opera 46.0.2597.39?

cybrsaylr
cybrsaylr

68 posts

  • Server monkey

Running Ubuntu 16.04 and Adobe Reader doesn't work with Opera 46. Get messages to use Firefox instead which runs Adobe Reader issue free. What needs to be done to get Opera 46 to use Adobe Reader?

5 Replies - 193 Views

sgunhouse
0 0
sgunhouse

3873 posts

  • Moderator
  • Server monkey
  • 2000 posts

Adobe does not come as a plugin for Blink-based browsers, the best Opera can do is tell the Adobe app where the file was downloaded to.

cybrsaylr
0 0
cybrsaylr

68 posts

  • Server monkey

So in this instant we are forced to use another browser other than Opera?

sgunhouse
0 0
sgunhouse

3873 posts

  • Moderator
  • Server monkey
  • 2000 posts

Opera includes Chromium's PDF reader plugin (same as every other Chromium browser). Firefox has disabled all plugins other than Flash. Other browsers will not help here :(

cybrsaylr
0 0
cybrsaylr

68 posts

  • Server monkey

Yes. Just tried using Chrome browser and it failed just like Opera fails to save that file. Then went back and used Firefox and it worked again with no issue in saving that file as a PDF file using Adobe Reader.

Tried installing Opera extension PDFaid which didn't do anything. PDFaid never put any button up, as it said it would, and have no idea how to use PDFaid.

abusivefather
0 0
Ninja

40 posts

    its beacause Adobe, only FIrefox, IE and Chrome who can acess flash