New Opera Forums launching soon!
Discussion thread

Google Localization

1aju1ajay
1aju1ajay

1 posts

    I'm having trouble changing my default Google search localization. I've tried the following suggestions from this forum:

    • changing "country", "countryfromserver" and "timestamp" in my Local State file
    • deleting my Local State file

    with no success.

    I've also tried reinstalling Opera (suspect hidden files persisted but not sure where to look). Any other ideas are welcome.

    7 Replies - 262 Views

    boxwood1
    0 0
    boxwood1

    3 posts

      Hi all,

      This bug is also a big problem for me. I hope it will be repaired soon

      zalex108
      0 0
      zalex108

      1403 posts

      • Server monkey
      • 1000 posts

      Welcome to Opera's forums @Laju1ajay and @Boxwood1!

      Try the steps again, they worked fine for every user that had needed it.

      The assigned searches depends on your country.

      concretable
      0 0
      concretable

      264 posts

        If you want Google to use a particular country, you can put the country code as the suffix instead of .com. For instance, for Great Britain, you would use www.google.co.uk, and for France, use www.google.fr. If you want the search engine handy, you can enter a tile into Speed Dial.

        zalex108
        0 0
        zalex108

        1403 posts

        • Server monkey
        • 1000 posts

        Please, @Concretable, take a break! :lol:

        I suppose they might want to use it as default search engine, so they must change it from the Local state.

        BTW,
        add the need it searches engines to the right click menu is very useful too.

        image

        boxwood1
        0 0
        boxwood1

        3 posts

          Does anyone know how opera decides what country to use ?

          boxwood1
          0 0
          boxwood1

          3 posts

            Ok, will try the local state gain.

            Does anyone know how opera decides what country to use ? and it insists using a country the user does not want ? Is it the country the computer is bought ?

            I am in thr us and even after reinstalling Win10 and Opeare it insists using google.nl when searching from the address bar

            zalex108
            0 0
            zalex108

            1403 posts

            • Server monkey
            • 1000 posts

            Are you behind a Proxy?
            Is VPN enabled?