New Opera Forums launching soon!
Discussion thread

Opera 45 don't show daylimotion video

dbriba
dbriba

5 posts

    I test opera and when I want see a video on dailymotion I have black screen with this warning (sorry I am french): Blop! Merci de mettre à jour votre navigateur ou d'en essayé un autre.

    example : http://www.dailymotion.com/video/x5msfbvfoot-bleus-deschamps-sur-benzema-c-est-pitoyablesport

    Video on youtube work well.

    6 Replies - 324 Views

    ultravio1et
    0 0
    ultravio1et

    23 posts

      try it with Flash disabled, worked fine for me

      dbriba
      0 0
      dbriba

      5 posts

        Thank for your answer, but how I can disable flash in opera ? In the extention I have no flash pluggin.

        jimunderscorep
        0 0
        jimunderscorep

        127 posts

          You can't. As of chromium 57, the page chromium://plugins is removed, so you can no longer disable your plugins and this change reached opera as well.

          However, you can control flash's bahavior in settings > websites > flash.

          dbriba
          0 0
          dbriba

          5 posts

            He all.

            I solve this issue by installing opera-stable-45.0.2552.812-1.fc25.R.x8664.rpm for Fedora 25 ( https://fedora.pkgs.org/25/russian-fedora-nonfree-updates-x8664/opera-stable-45.0.2552.812-1.fc25.R.x8664.rpm.html ) and opera-stable-libffmpeg-58.0.3029.81-1.fc25.R.x8664.rpm for Fedora 25 ( https://fedora.pkgs.org/25/russian-fedora-nonfree-updates-x8664/opera-stable-libffmpeg-58.0.3029.81-1.fc25.R.x8664.rpm.html ) from russian-fedora repo.

            All video work fine.

            ultravio1et
            0 0
            ultravio1et

            23 posts

              Thank for your answer, but how I can disable flash in opera ? In the extention I have no flash pluggin.

              go to:

              settings / websites / flash

              then click on 'Block sites from running Flash'

              as simple as that

              dbriba
              0 0
              dbriba

              5 posts

                Ok ultravio1et, I try that before installing opera-stable and opera-stable-libffmpeg from russian-fedora repos, and that don't work for me.

                But now, all work fine with packages opera-stable and opera-stable-libffmpeg.