Opera 39.0.2256.48 NO corrige texto de escritura

aleksmoon
Pirate

5 posts

    Hola pues eso que opera en esta última versión no me está autocorrigiendo la escritura se supone que esta activada esta función, pero cada que escribo en cualquier página no corrige nada

    Pensé que sería por alguna extensión que tengo instalada, pero si desactivo todas continua igual Después imagine que faltaría instalar flashplayer o java, pero aun continua sin funcionar

    Ya reinstalé Opera y tampoco me funciona…

    Alguna idea de porque está pasando esto y si solo me pasa a mi...

    gracias y saludos

    NOTA: reinstale windows 10 desde cero, asi que e estado reinstalando todos mis programas, pero Opera es el unico que me a dado problemas con esto.

    13 Replies - 465 Views

    aleksmoon
    0 0
    Pirate

    5 posts

      Hola de nuevo ignoro que paso o como es que el problema se ha solucionado, no e hecho absolutamente nada para corregirlo a excepción de lo que comente antes, no e tenido actualización de el programa ni e modificado nada en el equipo ni en el navegador en fin ...

      que de alguna forma se soluciono el problema

      Gracias y saludos

      aleksmoon
      0 0
      Pirate

      5 posts

        Hola bueno después de investigar un poco y haciendo pruebas con cada una de mis extensiones instaladas en Opera, vi que justamente la extensión XTranslate versión 1.199 esta teniendo fallas o errores con uno de sus traductores que segun lo que me dice la aplicación es con yandex.ru

        ya reporte la falla en la pagina de extensiones y espero que pronto corrijan ese problema...

        de momento al no tener instalada esa extensión ya no hay problemas con el corrector de texto de Opera y algunas paginas que veía mal ya se ven bien, así que parece no es problema de el Navegador Opera sino de esa extensión

        Gracias y saludos cordiales a todos, espero sirva esta información...

        aleksmoon
        0 0
        Pirate

        5 posts

          Hola de nuevo, bueno

          solo comentar que en estos días que note la falla del corrector ortográfico y que comente que era por una extensión, tengo que comentar que básicamente todas las extensiones están fallando o dando algún problema ( todas las que uso claro )

          al tener errores con las aplicaciones, pasa que no puedes ver bien algunas paginas, no te puedes logear en algunas paginas o no servirá el corrector de ortografía...

          esto me hace pensar que mas que las extensiones fallen, podría ser el navegador en si, ya que es muy raro que fallen distintas extensiones que en teoría no tienen la misma función...

          espero pronto actualicen o saquen una nueva versión de Opera y que los desarrolladores de extensiones verifiquen su funcionamiento correcto...

          PD pensé que era la extensión ya que era la que marcaba error, pero ahora veo que varias dan errores y no permiten el buen funcionamiento del navegador...

          saludos y espero sirva la información

          las otras extensiones que dan error son :(avira Browser Safety, uBlok Origin, Disconnect,HTTPS Everywhere y Xtraslate todas en la ultima versión y actualizadas)

          pantic10
          0 0
          pantic10

          1 posts

            A mi también me ha pasado esto, en fin.

            Blog

            runner75
            0 0
            runner75

            1 posts

              Buenas, estoy usando esta version de Opera (42.0.2393.94) y presento la misma falla! NO consigo que el corrector funcione en los campos de texto, sencillamente no reconoce ningun error jajajaja. He instalado los diccionarios de España, Mexico y Latinoamerica, pero con cualquiera el resultado es el mismo.....NO funciona!!!
              

              Adicionalmente no tengo extensiones instaladas, uso W10 32 bits ( en 64 bits el mismo error con Opera). El unico navegador que no me corrige texto es el Opera.

              zalex108
              0 0
              zalex108

              1401 posts

              • Server monkey
              • 1000 posts

              Bienvenidos a los foros de Opera @Aleksmoon @Runner75 @Pantic10

              En cuanto a los errores, habéis marcado la opción de revisión de ortografía o sólo habéis bajado los diccionarios?
              También aparece la opción en botón derecho sobre una zona de escritura.

              nonefield
              0 0
              nonefield

              3 posts

                Saludos!.

                A la fecha tengo el mismo problema, Marqué la opción de revision de ortografia, que me revise los campos de texto y nada. Tengo todo configurado para que funcione y sigue sin hacerlo.

                zalex108
                0 0
                zalex108

                1401 posts

                • Server monkey
                • 1000 posts

                Bienvenidos a los foros de Opera @Nonefield!

                Será que escribes perfectamente! :yes:

                También aparece la opción en botón derecho sobre una zona de escritura.

                Comprueba eso y / o añade capturas de la configuración.

                hadesbcn
                0 0
                hadesbcn

                8 posts

                  Tenía el mismo problema, con un solo idioma no funcionaba, baje 3 y comenzó a ir perfectamente, la razón la desconozco pero sí es cierto que durante mucho tiempo no hubo manera de activarlo.

                  nonefield
                  0 0
                  nonefield

                  3 posts

                    Hola zalex108 y hadesbcn, gracias por su respuesta! Yo tambien llegue a pensar que escribia bien hasta que escribi algo mal y vi que no me corrigio y dije...algo va mal!.

                    Les adjunto las capturas:

                    Prueba en zona de escritura y nada: http://i1325.photobucket.com/albums/u622/NoneField/Captura de pantalla 2_zps96defddm.png

                    Configuración actual del navegador: http://i1325.photobucket.com/albums/u622/NoneField/Captura de pantalla 3_zpsffch3b3t.png

                    Información extra: User-Agent:Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36 OPR/45.0.2552.888 Browser:Opera 45.0.2552.888 Engine:WebKit 537.36 OS:Windows 10 64 Bits Supports Frames:Yes Supports Tables:Yes Supports Cookies:Yes Supports JavaScript:Yes Supports Java Applets:Yes Supports ActiveX Controls:No Is Mobile Device:No JavaScript Version:1.7 EcmaScript Version:3.0 Accept:text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,/;q=0.8 Accept-Encoding:gzip, deflate, sdch, br Accept-Language:es-419,es;q=0.8 Screen Resolution:1920 x 1080 Browser Window:1865 x 1041 Color Depth:24 bits per pixel Cookies:Enabled Date & Time (Local):Fri Jun 02 2017 20:51:42 Installed plugins:Widevine Content Decryption Module (widevinecdmadapter.dll) Chromium PDF Viewer (mhjfbmdgcfjbbpaeojofohoefgiehjai) News feed handler (enmlgamfkfdemjmlfjeeipglcfpomikn) Chromium PDF Viewer (internal-pdf-viewer)

                    hadesbcn
                    0 0
                    hadesbcn

                    8 posts

                      hola nonefield, entiendo que la solución que he dado pueda parecer absurda pero por increíble que parezca me ha funcionado, te aseguro que he estado mucho tiempo como tú y lo único que he hecho ha sido lo de los diccionarios, te adjunto capturas que corresponden a las tuyas.

                      http://subefotos.com/ver/?0307205ec16a9d208717445ff7186b12o.png

                      http://subefotos.com/ver/?e427bf322c2eebf43a8a1fe9a9d04bdbo.png

                      nonefield
                      0 0
                      nonefield

                      3 posts

                        Hola de nuevo hadesbcn, gracias por tu tiempo!.

                        Fíjate que la primera vez que lo comentaste lo hice y siguió sin funcionar, sin embargo hoy en la mañana lo volví a intentar borrando todos los diccionarios y agregando 3 así como tu y tampoco me funcionó.

                        Curiosamente me empezó a funcionar cuando le di clic derecho en la palabra "prueva" y en el sub-menú Revisión ortográfica seleccione de nuevo el español (pese a que ya estaba palomeado) y se hizo la magia ahora ya no me sale el sub-menú pero ya me hace la revisión/corrección!.

                        Gracias por permitir que siga disfrutando aun mas mi experiencia en Opera!

                        zalex108
                        0 0
                        zalex108

                        1401 posts

                        • Server monkey
                        • 1000 posts

                        La revisión es manual, no automática.
                        Aparecía previamente la ralla roja ondulada debajo?