New Opera Forums launching soon!
Discussion thread

Долго загружается Opera при первом запуске

rilax007
rilax007

5 posts

    Такая проблема. Каждый день, при первом запуске после старта виндовс идёт долгая загрузка Opera секунд 30-45, при этом залипает мышь и всё подвисает. Затем в течение дня всё работает нормально, но после перезагрузки системы снова, при первом старте браузера долгая загрузка.

    В чём может быть проблема? Как это можно исправить?

    27 Replies - 8750 Views

    operasilver40
    0 0
    operasilver40

    638 posts

    • Server monkey
    • 500 posts

    Проверьте, как после перезагрузки системы загружается другой браузер. Например IE. Если другой браузер загружается относительно быстро, значит проблема в браузере Opera. Если проблема в Opera, то:

    • Мало места на диске С(оперативной памяти)
    • Компьютер поражен вирусами или программами-паразитами.
    • Давно не производилась дефрагментация
    • В браузере слишком много всплывающей рекламы и открытых окон
    • Низкая скорость интернет-подключения
    • Старая версия Adobe Flash Player
    dunkan555
    0 0
    dunkan555

    2 posts

      так же долго загружается(мозила,IE,хромиум,гугл хром 5 секунд и браузеры готовы)опера около минуты грузится,а теперь еще и с гугл хромом не могу вкладки перекинуть(месяц назад на другой версии было нормально)ошибку дает на закладках и историю(такое было в вивальди изначально когда они только начинали свой браузер) по запуску-памяти вагон,хватит еще 10000 браузеров.вирусов нету(также проверял на линуксе,таже беда)реламы в браузере нету,антивирусников тоже,скорость нормальная интернета,флеш новый.так почему тогда он еле грузится,снес обычную,поставил бета изменений не каких(только установленая и еле загружается)

      rilax007
      0 0
      rilax007

      5 posts

        Проверьте, как после перезагрузки системы загружается другой браузер. Например IE. Если другой браузер загружается относительно быстро, значит проблема в браузере Opera. Если проблема в Opera, то:

        Мало места на диске С(оперативной памяти) Компьютер поражен вирусами или программами-паразитами. Давно не производилась дефрагментация В браузере слишком много всплывающей рекламы и открытых окон Низкая скорость интернет-подключения Старая версия Adobe Flash Player

        Ничего из этого нет.

        Местта достаточно, вирусов нет, дефрагментация была, скорость инет высокая и т.д и т.д.

        При первом запуске подвисание всего компа секунд 40-45, КАК это ИСПРАВИТЬ?

        operasilver40
        0 0
        operasilver40

        638 posts

        • Server monkey
        • 500 posts
        • Отключить, если включено - Opera Turbo (Меню/Opera Turbo)
        • Запустить программу и очистить систему через Ccleaner.
        • Отключить аппаратное ускорение
        • Когда Вы закрываете Opera, посмотрите в Диспетчере задач(Ctrl+Shift+Esc) не остался ли там его процесс. Если остался-удалите его.

        Проверьте дополнительно на вирусы другой программой. Например- Dr.Web CureIt!

        rilax007
        0 0
        rilax007

        5 posts


          Отключить, если включено - Opera Turbo (Меню/Opera Turbo) Запустить программу и очистить систему через Ccleaner. Отключить аппаратное ускорение Когда Вы закрываете Opera, посмотрите в Диспетчере задач(Ctrl+Shift+Esc) не остался ли там его процесс. Если остался-удалите его.

          Проверьте дополнительно на вирусы другой программой. Например- Dr.Web CureIt!

          Всё отключил и всё проверил, НИЧЕГО! Всё также, подвисание на 40 секунд. Неужели никак не исправить? Видимо придётся переходить на другой браузер. ((

          operasilver40
          0 0
          operasilver40

          638 posts

          • Server monkey
          • 500 posts

          rilax007, попробуйте отключить все Ваши расширения, если такие имеются и перезапустить браузер.

          rilax007
          0 0
          rilax007

          5 posts

            rilax007, попробуйте отключить все Ваши расширения, если такие имеются и перезапустить браузер.

            Да отключал я уже всё, и расширения тоже.

            Браузер после первого запуска в дальнейшем перезапускается нормально. Проблема именно в том, что подвисание происходит лишь после старта виндовс и лишь с первым запуском.

            rilax007
            0 0
            rilax007

            5 posts

              Всё, решений кроме выше больше никаких ?

              amel4enkomaxim
              0 0
              amel4enkomaxim

              1 posts

                Плюсую. Такая же ситуация. Первый запуск. Дальше норм. Летает. Разработчикам пофиг.

                redarmour
                1 0
                redarmour

                12 posts

                  У меня была точно такая-же проблема с первым запуском. Думаю это связано с автообновлением.

                  У себя лечил таким путем:

                  1 - В свойствах ярлыка с которого запускаю Оперу (у меня закреплен на панели задач) прописал: "C:\Program Files (x86)\Opera\launcher.exe" --disable-update

                  2 - Из папки с номеров версии удалил файл - installer.exe (пример: C:\Program Files (x86)\Opera\38.0.2220.31)

                  Теперь Опера запускается за 5 секунд, минус всего этого - обновления теперь надо проверять (загружать) вручную:

                  http://www.opera.com/download/get/?partner=www&opsys=Windows

                  П.С.: при каждом обновлении процедуру придется повторять (удаление installer.exe)

                  dasic
                  0 0
                  dasic

                  1 posts

                    Такая же проблема стала с какой то версии

                    annetteblack13
                    1 0
                    annetteblack13

                    1 posts

                      Та же проблема, только опера при первом запуске грузится 10+ минут. Ничего больше открыть нельзя, комп просто не реагирует. Сначала в окне браузера белый экран, потом черный, потом появляется панель закладок (значки стандартные и иногда так и не прогружаются до окончания работы), иногда вкладки потом грузятся быстро и все работает, иногда очень медленно. Вирусов нет, памяти свободной 19гб на С, турбо и все остальное тоже выключено. Несколько месяцев так или уже полгода. Раньше когда-то все было нормально. Очень достало. :( По этой причине ушла когда-то от Firefox и Chrome.

                      jordan285
                      1 0
                      jordan285

                      4 posts

                        Категорически поддерживаю! Сначала думал, что что-то с системой. Уже не помню, начиная с какой версии, очень долго загружается браузер, да и сам инсталлятор загружается минут 5-10 ((( В итоге, методом научного тыка, откатом всех предыдущих версий, нормально установилась, запускается и работает только Opera 34.0.2036.25. Причем пришлось резко прибивать автозагрузчик. 37-, 38-, 39- и 40-версии тормозят просто жутко и не хотят загружаться (( Более того, висят в памяти, это видно в диспетчере задач, но не хотят выгружаться.

                        Ни антивирус, ни память, ни кэш, ни якобы нехватка свободного места на диске тут не причем - все это танцы с бубнами, ибо 34.0.2036.25 нормально грузится и работает. Windows 10 64 bit, только что обновленная.

                        zoomsky
                        0 0
                        Pirate

                        4 posts

                          Ужасно долго идет первый запуск оперы, полная чистка программы и совершенно чистая установка не решила проблему. Опера запускается минут по 5-10! Аплодирую стоя, после обновления до v40 - уничтожили браузер, которым я пользовался более 16 лет!

                          abxanak
                          0 0
                          abxanak

                          2 posts

                            также заметил на обнове v40 стало долго запускаться, потом норм

                            jeep222
                            0 0
                            jeep222

                            7 posts

                              Могу только сказать, что если запустить Windows в безопасном режиме, то опера не тормозит. А это наводит на мысль на конфликт с некой службой windows. И нормально у нас все с компьютерами господа, проблема где-то глубже, и странно ведь отката до 39, 37 версии не помогает, парни писали что норм работает 34, но я не проверял. Да и такая же проблема с установкой оперы, очень долго думает.

                              sniperru
                              0 0
                              sniperru

                              12 posts

                                Та же история!Стояла Опера 40.0.2308.54/первый запуск после загрузки Винды 7 был секунд 7-8 не более (автоабдейт был удален),решил обновиться до версии 40.0.2308.81/скачал дистрибутив с оф.сайта и "приплыл"!Сначала была установка,минут 20 комп тупил зависнув на половине шкалы загрузки,но кое как установилась.И началось.....теперь опера после запуска системы грузится 2 минуты 40 секунд,у меня винда быстрее стартует,что за рень и как с ней бороться,похоже не известно.Все советы которые описаны выше не приводят к положительному результату.....пичаЛь!

                                jeep222
                                0 0
                                jeep222

                                7 posts

                                  11.10 включил ПК и Opera 40.0.2308.81 сразу запустилась без задержек. win7x64

                                  crazymakak
                                  0 0
                                  Ninja

                                  2 posts

                                    У меня довольно слабенький ноутбук, исключительно для серфинга в интернете и просмотра кино, более ни на что не годится. Опера на нём и так скоростью не отличалась, загрузка экспресс-панели могла длиться секунд 30, а с последним обновлением и вовсе. Нажимаю на ярлык на панели задач - ничего не происходит, жду минуту, жму ещё раз - опять тишина, запускаю диспетчер задач, а там два процесса оперы висят. Завершаю их, они, кстати, долго сопротивляются этому. И только теперь можно спокойно и сразу же запустить любимый браузер. Раньше такого не было. Уважаемые разработчики, пожалуйста, верните всё как было. А если вы тут не читаете ничего, то может у вас есть друзья или коллеги, которые расскажут об этом.

                                    Пользуясь случаем, хочу сказать Спасибо за самый лучший браузер и труды по его разработке и улучшению!

                                    jordan285
                                    0 0
                                    jordan285

                                    4 posts

                                      После сообщения jeep222, решил попробовать Opera 40.0.2308.81, установилась и запустилась мгновенно :)

                                      Судя по подобным сообщениям, дело действительно в Windows. Потому что вслед за Оперой, начали также тормозить некоторые он-лайн игры, и некоторые такие программы, как AIDA 64 и даже Notepad++! Т.е. дело не только самой в Опере было.

                                      Кстати, еще встретил подобные сообщения, DAEMON Tools приводил к подобным зависаниям, все дело в каком-то драйвере виртуального диска. И действительно, он был у меня установлен. Но, его удаление проблему не вылечило + Windows я не обновлял. Но я не знаю что произошло, но ни Опера, ни другие программы, ни игры больше не виснут при первом запуске.

                                      Есть еще одно подозрение. Dr.Web и что-то в нем, потому что сегодня он обновился и потребовал перезапустить систему. Возможно что-то в нем пофиксили, потому что он любил вырубать нижнюю панель и кнопку Пуск.

                                      crazymakak
                                      0 0
                                      Ninja

                                      2 posts

                                        Кстати, да, Dr.Web у меня тоже стоит и после его последнего обновления проблема исчезла. Плюс сама Windows (у меня 10) ещё не до конца доработана и тоже что-то могло влиять. Так что браузер и разработчики ни при чём.

                                        kostet2130
                                        1 0
                                        kostet2130

                                        1 posts

                                          Всем доброго времени суток! Столкнулся с такой же проблемой, как описано в названии темы, но при этом у меня ещё очень большой процент занятости ЦП занимал процесс lsass.exe. Проверял антивирусом типа Dr.web Cureit и тд. но без результатов. В итоге набрёл на этот форум "http://forum.oszone.net/showthread.php?s=0341004d0d0eb4860b72d80386fa11b9&t=305583&page=2" на котором была описана похожая ситуация. Решением данной проблемы стало удаление папки Protect по пути C:\Users\ХХХ\Appdata\Roaming\Microsoft. Теперь Опера летает при первом запуске) У меня стоит Win 7 x64

                                          ruleton
                                          0 0
                                          ruleton

                                          16 posts

                                            kostet2130 реально помогло,спасибо дружище.

                                            ruleton
                                            0 0
                                            ruleton

                                            16 posts

                                              поторопился я,все так же медленно грузит.

                                              080user080
                                              0 0
                                              080user080

                                              1 posts

                                                проблема в дефрагментации у меня всьо запускалось бистро но после дефрагментации начало тормозить на 2-5 мин запуск решение

                                                устанорвить такую же версию в другом месте і заменить файли .pak в папке .....\opera\42.0.хххх.хх(ваша версия)

                                                после так же бистрий запуск только все вкладки слители (открился только бистрий доступ при включении) остольноє на месте

                                                xlirielx
                                                0 0
                                                xlirielx

                                                1 posts

                                                  Итак до версий 42. Все было отлично. Памяти 32гб файла подкачки нет система на ссд. Суть в том что появилось колесо загрузки и браузер стал медленее грузится. Кэш чистил расширения удалял. Ничего не помогает. Думаю проблема в новой версий. Прочие браузеры нормально открываются.

                                                  cpako3abp
                                                  0 0
                                                  cpako3abp

                                                  1 posts

                                                    Кто то писал про папку Protect - так во эта папка появляется каждый раз при закрытии оперы. - Удалил папку и создал файл с названием Protect и изменил атрибут на ТОЛЬКО ЧТЕНИЕ - ТОРМОЗА ИСЧЕЗЛИ (нужно тестить)