New Opera Forums launching soon!
Discussion thread

Connection refused on localhost

mischka2k
mischka2k

2 posts

    Hello, I am relatively new to mac and opera and can´t find a solution in google to my problem on os x but there are many instructions for windows and older opera versions. The Problem is probably in the Opera Turbo Settings and there is the blue button next to the url bar but I can`t find how to disable it.

    Opera 35 Mac OS X 10.11.3

    2 Replies - 773 Views

    mischka2k
    1 0
    mischka2k

    2 posts

      sorry guys, found the settings on: http://www.filecritic.com/opera-34-with-improved-opera-turbo-data-saver-mode-released/

      the setting is in the mac top bar on Opera -> Opera Turbo

      rogeriosoares75
      0 0
      rogeriosoares75

      1 posts

        solved for me: config or disable ipv6 on lo interface

        This discussion has been closed.