Still not loading web pages Opera 30+

intiroso
intiroso

9 posts

    Hello

    Still with this problem. I realize that it's a bookmark problem, at least in my case. Become aware of this when my antivirus show me a message that i was trying to access a "dangerous" web (was something like hamachinetworks . com, one of my old bookmarks)..... but i wasn't, was Opera "updating" ALL my bookmarks. Also confirmed this opening Resource Monitor. Even need to restart my router because the connection gets unable to use (3Mb).

    This happens in Opera 30.0.1835.88 and 31 versions. And already try a clean install, even deleting all Opera folders in my PC.

    Windows 7 64b

    14 Replies - 949 Views

    intiroso
    0 1
    intiroso

    9 posts

      Up....

      leocg
      0 1
      leocg

      13030 posts

      • Moderator
      • 10000 posts

      What happens when you try to open a page?

      intiroso
      0 1
      intiroso

      9 posts

        Just doesn't load completely or anything, even Firefox, Maxthon, IE, nothing. But in Opera 29 i don't see the program connecting to all my bookmarks. Also if i make a clean installation, without any bookmark, the program just work fine.

        leocg
        0 1
        leocg

        13030 posts

        • Moderator
        • 10000 posts

        Just doesn't load completely or anything, even Firefox, Maxthon, IE, nothing.

        If no browser is being able to open pages then there is an issue with your OS, probably with firewall. It also can be a problem with your ethernet/wi-fi adapter.

        Also if i make a clean installation, without any bookmark, the program just work fine.

        Maybe a corrupted bookmarks file?

        If you add a couple of bookmarks, does the problem happens?

        intiroso
        0 1
        intiroso

        9 posts

          If no browser is being able to open pages then there is an issue with your OS, probably with firewall. It also can be a problem with your ethernet/wi-fi adapter.

          I mean after opening Opera 30, before that there is not any problem.

          Maybe a corrupted bookmarks file? If you add a couple of bookmarks, does the problem happens?

          I'll try that.

          Now..... have you seen if this happens to you too? i mean, about Opera 30+ connecting to your bookmarks compared to O29 (this not only happens when i open the program, also when i access to the bookmark manager or a bookmark plugin)? I just want to know if this is a normal process now.

          This question also goes to anyone that could see this post, and could verify (opening Resource Monitor in Windows) and write your experience, thanks.

          intiroso
          0 1
          intiroso

          9 posts

            Already tried with a couple of bookmarks and Opera still connects to all of them without my consent, obviusly a few ones are not a problem for the connection.

            leocg
            0 1
            leocg

            13030 posts

            • Moderator
            • 10000 posts

            Already tried with a couple of bookmarks and Opera still connects to all of them without my consent

            What do you mean? At least here i've never noticed Opera connecting to (all) bookmarked pages.

            Are you using any extensions? If so, try with them disabled.

            Also, have you checked for malware in your computer?

            intiroso
            1 0
            intiroso

            9 posts

              Ok is a fact! Opera 30+ "updates" all your bookmarks! at least i'm 99% of this.

              I already try this in two more PCs, one whit W7 64b (my last PC) and another from my job whit WXP. EDIT: None add-on was used during the test, and my last PC was formatted recently whit almost nothing installed (just Avast, whit all the shields unable)and no update.

              Steps to reproduce

              -First make a backup of your bookmarks, C:\Users\YOURUSERNAME\AppData\Roaming\Opera Software\Opera Stable, or using an add-on to convert to an .html file.

              -Uninstall Opera deleting your data

              -Install again Opera 30+

              -Open the Resource Monitor (Start->Resource Mon.->Network tab) if you're using W7+, or Process Explorer and Process Hacker in WXP

              -Open Opera, load/sync your bookmarks, the idea is that you should have a LOT of them, IF THERE IS .gifs LINKS, BETTER

              -Go to the Bookmarks Manager while you check the Res. Mon. or Proc.Ex./Proc.Hac., chose a any folder whit your hundred of bookmarks

              -Just watch the connection festival, all proccess of Opera connecting and updating the icons of your bookmarks

              If you want, also try this with O29 and you will see that noting of this happens, none icon bookmarks is updated until you click on them.

              My idea is that this only affects to someone whit a "slow" connection like me (3Megabits), and because of this most of you never noticed this.

              So..... IS THERE A WAY TO MAKE THAT OPERA DOESN'T DO THIS?

              leocg
              0 1
              leocg

              13030 posts

              • Moderator
              • 10000 posts

              Does it happens with sync disabled?

              intiroso
              0 1
              intiroso

              9 posts

                Yes. In fact i made the Opera account and use sync after detecting the problem with O30, just to have a copy in the cloud and test all this.

                intiroso
                1 1
                intiroso

                9 posts

                  BUMP!

                  Has the team tested this? Is there a way i can report as a bug?

                  I really will like to update and keep using Opera.

                  leocg
                  1 1
                  leocg

                  13030 posts

                  • Moderator
                  • 10000 posts

                  Has the team tested this?

                  Unless you have reported it as a bug, i don't think so. Also, you seem to be the only one reporting this issue.

                  Is there a way i can report as a bug?

                  You can report bugs here

                  intiroso
                  2 1
                  intiroso

                  9 posts

                    Thank you.

                    tadolson
                    0 1
                    Cat

                    32 posts

                      I've reported a bug with Opera failing to load pages and blocking them with falsely reporting them as dangerous.I've asked for them to give us control over safety settings on sites.The last update took any of that we had away from us.